Subject: [xml2rfc] output from xml2rfc

From: Loa Andersson <[email-masked]>
Date: Thu, 3 Sep 2020 12:21:07 +0800

Folks,

I using xml2rfc and get the output you can see on the screendump.

Never seen this before, I tried with two different xml-files that
I konw work last time I used xml2raf.

ANy ideas?

/Loa
-- 

Loa Andersson                        email: [email-masked]
Senior MPLS Expert                          [email-masked]
Bronze Dragon Consulting             phone: +46 739 81 21 64

---

From: Greg Mirsky <[email-masked]>
Date: Wed, 2 Sep 2020 22:10:06 -0700

Hi Loa,
same here. I've filed the trouble ticket. Waiting for a response.

Regards,
Greg

On Wed, Sep 2, 2020, 21:21 Loa Andersson <[email-masked]> wrote:

> _______________________________________________
> xml2rfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xml2rfc
>

---

From: Stewart Bryant <[email-masked]>
Date: Thu, 3 Sep 2020 11:23:48 +0100

I get the same error on the sfl framework draft that I built a few days ago when I try it using the web tool, but not when I do it locally.

If you wan to send me the xml I can try that locally so you can make progress.

- Stewart

> On 3 Sep 2020, at 05:21, Loa Andersson <[email-masked]> wrote:
> 
> Folks,
> 
> 
> <Screenshot 2020-09-03 12.13.05.png>

---

From: Henrik Levkowetz <[email-masked]>
Date: Thu, 3 Sep 2020 12:56:30 +0200

This was an xml2rfc installation error on the server.  Fixed now.

	Henrik

---

From: Mach Chen <[email-masked]>
Date: Fri, 4 Sep 2020 01:57:13 +0000

Hi Loa,

I met the same problem as well, not sure where is the problem.

Best regards,
Mach

> -----Original Message-----
> From: Loa Andersson [mailto:[email-masked]]
> Sent: Thursday, September 3, 2020 12:21 PM
> To: Mach Chen <[email-masked]>; Gengxuesong (Geng Xuesong)
> <[email-masked]>; Stewart Bryant <[email-masked]>;
> Henrik Levkowetz <[email-masked]>; Robert Sparks
> <[email-masked]>; Adrian Farrel <[email-masked]>; Tarek Saad
> <[email-masked]>; [email-masked]
> Subject: output from xml2rfc
> 
> Folks,
> 
> 
> Never seen this before, I tried with two different xml-files that I konw work last
> time I used xml2raf.
> 
> ANy ideas?
> 
> /Loa
> --
>