Subject: [xml2rfc] Usage of Umlauts in text

From: Michael Tuexen <[email-masked]>
Date: Tue, 29 Sep 2020 19:06:19 +0200

Dear all,

I'm using Umlauts in my name and affiliation and it works as expected. However, using
Rüngeler in the Acknowledgement section not work. It shown as as R&#252;ngeler instead
of Rüngeler.

See: https://www.ietf.org/id/draft-tuexen-tsvwg-sctp-udp-encaps-cons-03.html#section-8
The source is at: https://github.com/sctplab/UDPEncapsulation/blob/master/draft-tuexen-tsvwg-sctp-udp-encaps-cons.xml

Any idea what is going wrong?

Best regards
Michael

---

From: Alice Russo <[email-masked]>
Date: Tue, 29 Sep 2020 10:12:26 -0700

Hi Michael,
The contact element is needed:
<contact fullName="Irene Rüngeler"/>

More info:
https://www.rfc-editor.org/materials/FAQ-xml2rfcv3.html#name-how-do-i-insert-non-ascii-c
https://www.rfc-editor.org/materials/FAQ-xml2rfcv3.html#name-how-do-i-list-the-contribut

Thanks,
Alice

> On Sep 29, 2020, at 10:06 AM, Michael Tuexen <[email-masked]> wrote:
> 
> Dear all,
> 
> _______________________________________________
> xml2rfc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xml2rfc

---

From: Alice Russo <[email-masked]>
Date: Tue, 29 Sep 2020 10:14:12 -0700

correction: <contact fullname="Irene Rüngeler"/>

> On Sep 29, 2020, at 10:12 AM, Alice Russo <[email-masked]> wrote:
> 
> Hi Michael,

---

From: Michael Tuexen <[email-masked]>
Date: Tue, 29 Sep 2020 21:04:27 +0200

> On 29. Sep 2020, at 19:14, Alice Russo <[email-masked]> wrote:
> 
Hi Alice,

thank you very much! It works as you suggest.
I expected that I can use just these characters within normal text elements...

Best regards
Michael