Subject: [xml2rfc] New xml2rfc release: v3.12.2

From: Robert Sparks <[email-masked]>
Date: Wed, 16 Feb 2022 15:01:28 -0600

This is _not_ an automated message - we'll build automated mail about 
releases into the repositories later (or better, people can subscribe to 
the repository for new releases directly).

xml2rfc's repository is now at https://github.com/ietf-tools/xml2rfc/

This release is our first from github.

It fixes https://github.com/ietf-tools/xml2rfc/issues/700

As before:

> The preferred way to install xml2rfc is by doing 'pip install xml2rfc',
> and 'pip install --upgrade xml2rfc' to upgrade.  If there are system-
> installed python modules which pip will not upgrade, you may have to
> use 'pip install --upgrade --no-deps xml2rfc' and install dependencies
> manually.

Many thanks to Nick, Kesara, and Jennifer for building out and testing 
the infrastructure needed to make this release.

RjS

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 17 Feb 2022 00:01:17 +0100

> This release is our first from github.

Congratulations!  🍾🎉🎊

Kudos for the team that made this happen.

And many thanks for https://github.com/ietf-tools/xml2rfc/blob/main/svn-history/xml2rfc-revmap.txt — I don’t have tooling to consume this yet, but I’ll sure have it soon...

Grüße, Carsten

---

From: Randy Bush <[email-masked]>
Date: Wed, 16 Feb 2022 21:58:18 -0800

> This release is our first from github.

can't speak to other attributes, but it is faster from comcast portland.

randy

---

From: Ronald Tse <[email-masked]>
Date: Thu, 17 Feb 2022 14:22:42 +0000

Congratulations to the xml2rfc team! This is an excellent step that will serve the community well.

Ron

_____________________________________

Ronald Tse
Ribose Inc.

+=========================================================+
This message may contain confidential and/or privileged
information.  If you are not the addressee or authorized to
receive this for the addressee, you must not use, copy,
disclose or take any action based on this message or any
information herein.  If you have received this message in
error, please advise the sender immediately by reply e-mail
and delete this message.  Thank you for your cooperation.
+=========================================================+

On 17 Feb 2022, at 5:01 AM, Robert Sparks <[email-masked]<mailto:[email-masked]>> wrote:

This is _not_ an automated message - we'll build automated mail about releases into the repositories later (or better, people can subscribe to the repository for new releases directly).

As before:

Many thanks to Nick, Kesara, and Jennifer for building out and testing the infrastructure needed to make this release.

RjS

_______________________________________________
xml2rfc-dev mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/xml2rfc-dev