Subject: [xmpp] Agenda for Vancouver

From: Ben Campbell <[email-masked]>
Date: Fri, 29 Jun 2012 15:07:11 -0500

Hi Everyone,

We have 1.5 hours scheduled for XMPP at the IETF meeting in Vancouver. We need to figure out our agenda soon. To that end, please send any agenda requests to the chairs and work group list as soon as possible. As usual, chartered work with open discussion items will get first priority.

I expect we will commit some time to the domain name assertion and the end-to-end encryption efforts. What else do we need to talk about?

Thanks!

Ben.

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 29 Jun 2012 15:51:33 -0600

> I expect we will commit some time to the domain name assertion and the end-to-end encryption efforts. What else do we need to talk about?

Agreed on domain name associations and encryption.

BTW, right now I do *not* foresee that we will need to talk about
internationalization, because I think most of the work remaining there
is in the PRECIS WG. However, I will check the open issues and minutes
from our meeting at IETF 83 to determine if we might need to update
6122bis and briefly discuss a few issues at IETF 84.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/