Subject: [Yang-multicast] YANG multicast design meetings

From: Xufeng Liu <[email-masked]>
Date: Wed, 17 May 2017 13:27:53 +0000

YANG Multicast Design Team,

During IETF98 in Chicago, our existing YANG model drafts progressed well. Some new topics have emerged, especially https://datatracker.ietf.org/doc/draft-zhao-pim-igmp-mld-snooping-yang/. Since it is important to get inputs from all vendors and examine the model from all aspects. It was suggested that our design team should work together on this topic.

Can we resume our regular meetings?  Does 10am Eastern Time (7am Pacific Time, 10pm Beijing Time) work for every one?

Thanks,
- Xufeng

---

From: Xufeng Liu <[email-masked]>
Date: Wed, 17 May 2017 13:37:52 +0000

Sorry, I meant to say the meetings on every Wednesday.
Thanks,
- Xufeng

From: Xufeng Liu
Sent: Wednesday, May 17, 2017 9:28 AM
To: [email-masked]' <[email-masked]>; 'Hongji Zhao' <[email-masked]>
Subject: YANG multicast design meetings

Thanks,
- Xufeng

---

From: Hongji Zhao <[email-masked]>
Date: Thu, 18 May 2017 02:29:55 +0000

How long does the regular meeting cost?  Maybe one hour?

BR/Hongji
赵宏吉

From: Xufeng Liu [mailto:[email-masked]]
Sent: Wednesday, May 17, 2017 9:38 PM
To: [email-masked]; Hongji Zhao <[email-masked]>
Subject: RE: YANG multicast design meetings

From: Xufeng Liu
Sent: Wednesday, May 17, 2017 9:28 AM
To: [email-masked]' <[email-masked]<mailto:[email-masked]>>; 'Hongji Zhao' <[email-masked]<mailto:[email-masked]>>
Subject: YANG multicast design meetings

Thanks,
- Xufeng

---

From: Hongji Zhao <[email-masked]>
Date: Thu, 18 May 2017 08:20:38 +0000

What about 9am Eastern Time (6am Pacific Time, 9pm Beijing Time)  if possible ?

I am in Beijing. Maybe 10pm is a little late.  Thank you.

BR/Hongji
赵宏吉

From: Xufeng Liu [mailto:[email-masked]]
Sent: Wednesday, May 17, 2017 9:28 PM
To: [email-masked]; Hongji Zhao <[email-masked]>
Subject: YANG multicast design meetings

Thanks,
- Xufeng