Subject: [Yang-multicast] Records of regular meeting for IGMP SNOOPING on June 5

From: Hongji Zhao <[email-masked]>
Date: Thu, 8 Jun 2017 01:35:09 +0000

Hi all,

Below is the records of regular meeting for IGMP SNOOPING on June 5.   Thanks a lot !

1. When igmp snooping is enabled globally, it is enabled for per vlan by default.
2. How to deal with the scenario when the interface doesn't join any vlan?
3. About the hierarchy, there seems to be no difference between the global view and the vlans view.
   They need to be merged into one.
4. Not all the vendors support ssm map in igmp snooping. It is needed to remove.
5. Regarding the structure, maybe we won't augment /rt:routing/rt:control-plane-protocols ? setup a total new structure?

BR/Hongji
赵宏吉

---

From: Liuyisong <[email-masked]>
Date: Thu, 8 Jun 2017 06:33:22 +0000

Hi,

I have some different opinions for the record 1. I hope to discuss in the next meeting.

1. When igmp snooping is enabled globally, it is enabled for per vlan by default.
--- I think igmp snooping is enabled globally only means the whole system has the ability for igmp snooping ,
but every vlan or vsi should have the choice to enable the feature or not. So I think it’s necessary to enable for per vlan or vsi explicitly.

Thanks
Yisong

发件人: Yang-multicast [mailto:[email-masked]] 代表 Hongji Zhao
发送时间: 2017年6月8日 9:35
收件人: [email-masked]
主题: [Yang-multicast] Records of regular meeting for IGMP SNOOPING on June 5

Hi all,

BR/Hongji
赵宏吉

---

From: Hongji Zhao <[email-masked]>
Date: Fri, 9 Jun 2017 01:37:22 +0000

Hi yisong,

Next meeting will be held on June 19.  Thanks a lot !

BR/Hongji
赵宏吉

From: Liuyisong [mailto:[email-masked]]
Sent: Thursday, June 08, 2017 2:33 PM
To: Hongji Zhao <[email-masked]>; [email-masked]
Cc: Guofeng <[email-masked]>; Yangang <[email-masked]>
Subject: [Yang-multicast] 答复: Records of regular meeting for IGMP SNOOPING on June 5

Hi,

Thanks
Yisong

发件人: Yang-multicast [mailto:[email-masked]] 代表 Hongji Zhao
发送时间: 2017年6月8日 9:35
收件人: [email-masked]<mailto:[email-masked]>
主题: [Yang-multicast] Records of regular meeting for IGMP SNOOPING on June 5

Hi all,

BR/Hongji
赵宏吉

---

From: Anish Peter <[email-masked]>
Date: Mon, 12 Jun 2017 20:21:53 +0530

I will signout in 5 min from the meeting as no one is seen online.

On Thu, Jun 8, 2017 at 7:05 AM, Hongji Zhao <[email-masked]>
wrote:

> 5. Regarding the structure, maybe we won't augment
> /rt:routing/rt:control-plane-protocols ? setup a total new structure?
>
>
>
>
>
> BR/Hongji
>
> 赵宏吉
>
>
>
> _______________________________________________
> Yang-multicast mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yang-multicast
>
>

---

From: "Mahesh Sivakumar (masivaku)" <[email-masked]>
Date: Mon, 12 Jun 2017 17:32:50 +0000

Anish,

We had agreed to skip this week and meet June 19.

Thanks
Mahesh

From: Yang-multicast <[email-masked]<mailto:[email-masked]>> on behalf of Anish Peter <[email-masked]<mailto:[email-masked]>>
Date: Monday, June 12, 2017 at 7:51 AM
To: Hongji Zhao <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [Yang-multicast] Records of regular meeting for IGMP SNOOPING on June 5

On Thu, Jun 8, 2017 at 7:05 AM, Hongji Zhao <[email-masked]<mailto:[email-masked]>> wrote:
Hi all,

BR/Hongji
赵宏吉

_______________________________________________
Yang-multicast mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/yang-multicast